安装包下载
购物车×
去购物车2件商品
共计:
购物车×
购物车里还没放东西呢~
购物车×
请登录
BarTender中文官网 > 常见问题 > BarTender系统要求和兼容性
服务中心新手入门使用技巧常见问题新闻资讯

BarTender系统要求和兼容性

发布时间:2015-06-15 14:55:56

BarTender 在标签、条形码、证卡和RFID 标记的设计和打印领域是全球首屈一指的软件。鉴于BarTender系统要求和兼容性,在安装BrTender10.1前,请先检查一下您的计算机系统,以免出现安装不起来或失败的情况。

支持的操作系统:
Windows Server 2003(SP1 和更高版本)、Server 2008、Server 2008 R2、Server 2012、Server 2012 R2、XP(SP3 和更高版本)、Vista、Windows 7、Windows 8 和 Windows 8.1。包括所有 32 位和 64 位 (x64) 版本。

硬盘:
完整版的多语言BarTender应用程序套件需要多达 1.1 GB 的可用空间。若要支持打印机作业和事件消息的数据库记录功能(可选),则还需要额外的可用磁盘空间。

CPU:1 GHz 或更高

内存:512 MB 或更高

显示器分辨率:推荐使用 1024 x 768 或更高

.NET Framework:
需要使用 .NET Framework 3.0 (SP2)。BarTender 安装程序会自动安装所有必需的 .NET Framework 组件。对于早期的 64 位操作系统(XP、Windows Server 2003 和 Windows Server 2008 pre-R2),安装程序需要连接到互联网并下载所需的 .NET 组件。对于较新的 64 位操作系统(Vista、Server 2008 R2、Windows 7、Server 2012 和 Windows 8),都已随附了所需的组件。

可选数据库:
打印作业和事件消息的记录功能需要使用 Microsoft SQL 2005 Express(随附于 BarTender)或 Microsoft SQL 2005(或更高版本)Server(须从数据库供应商购买)。

Web 浏览器:
History Explorer(历史记录浏览器)和 BarTender 帮助系统需要使用 Microsoft Internet Explorer v6 或更高版本。

(注意:自动化版和企业自动化版需要使用 TCP/IP 网络协议。)

想要了解更多关于BarTender内容可参考BarTender教程服务中心

标签:BarTender系统要求和兼容性BarTender系统要求BarTender兼容性BarTender

相关阅读:

 

标签打印软件下载 | 条码打印软件使用教程 | BarTender经典案例 | 隐私条款 | 售后条款 | 网站地图 | 关于我们