安装包下载
购物车×
去购物车2件商品
共计:
购物车×
购物车里还没放东西呢~
购物车×
请登录
BarTender中文官网 > 常见问题 > BarTender 2016系统要求
服务中心新手入门使用技巧常见问题新闻资讯

BarTender 2016系统要求

发布时间:2015-12-24 17:36:25

最新版的BarTender 2016问世已有一月有余,与旧版本相比,它的系统要求和兼容性也有了一些差异。在安装BrTender 2016前,请先检查一下您的计算机系统,以免出现安装不起来或失败的情况。

首先,最值得一提的是,BarTender 2016已经可以完全支持Microsoft Windows 10系统了。BarTender 2016系统要求具体情况如下:

win 10

支持的操作系统:
Windows 10、8.1、8、7 和Vista.
Windows Server 2012 和2012 R2, Server 2008和2008 R2.
包括所有 32 位和 64 位版本。

硬盘和内存(最低配置):
32位基础版和专业版     1 GB RAM 和 2 GB可用磁盘空间

32位自动化版和企业自动化版     4 GB RAM 和 20 GB 可用磁盘空间 (允许有足够的空间来记录日志)

64位基础版和专业版     2 GB RAM 和 3 GB可用磁盘空间

64位自动化版和企业自动化版     8 GB RAM 和 20 GB 可用磁盘空间 (允许有足够的空间来记录日志)

显示器分辨率(推荐):
1024 x 768或更高

.NET Framework:
.NET Framework 4.0是BarTender 2016安装必备组件,会随软件安装时自动安装。

可选数据库:
打印作业和事件消息的记录功能需要使用 Microsoft SQL 2012 Express(随附于 BarTender)或 Microsoft SQL 2005(或更高版本)Server(须从数据库供应商购买)。

想要了解更多关于BarTender条码打印软件的详细信息,可点击BarTender教程服务中心查找你想要的内容。

标签:BarTender 2016系统要求BarTender系统要求BarTender 2016条码打印软件

相关阅读:

 

标签打印软件下载 | 条码打印软件使用教程 | BarTender经典案例 | 隐私条款 | 售后条款 | 网站地图 | 关于我们