安装包下载
购物车×
去购物车2件商品
共计:
购物车×
购物车里还没放东西呢~
购物车×
请登录
BarTender中文官网 > 常见问题 > 教你解决BarTender10.1安装中.NET的问题
服务中心新手入门使用技巧常见问题新闻资讯

教你解决BarTender10.1安装中.NET的问题

发布时间:2019/08/13

BarTender10.1是美国海鸥科技推出的新款优秀的条码打印软件,是目前在行业中使用较多的软件,堪称标签打印方面全球领先者。在安装BarTender10.1时难免会出现安装错误,显示错误提示,很多用户反映在安装过程中会提示安装.NET Framwork组件,本教程小编将为大家讲解BarTender10.1安装过程中的.NET难题。

提示窗口:

Bartender安装程序信息

原因分析:

这是因为电脑系统内没有安装合适的.NET Framework组件,Bartender是基于.NET Framework 3.5环境运行,缺少必备的运行环境自然会出现安装错误,正确安装.NET Framework组件就可以解决这一BarTender常见问题了。

解决方案:

点击上图中的“确定”,等待一段时间,会弹出安装中断窗口;点击“完成”退出BarTender10.1的安装,然后自行在Microsoft官网下载组件Microsoft .NET Framework 3.5进行安装,安装完成后,再进行BarTender10.1安装即可。

Bartender安装中断

注:正常情况下,BarTender 10.1安装程序会自动安装所有必需的.NET Framework 组件。对于较新的 64 位操作系统(Windows 8、Windows 7、Vista 、Server 2012 和Server 2008 R2),BarTender10.1都已随附了所需的组件。对于早期的 64 位操作系统(XP、Windows Server 2003 和 Windows Server 2008 pre-R2),安装程序需要连接到互联网并下载所需的 .NET 组件。

想要了解更多关于BarTender内容可参考BarTender教程服务中心

标签:安装.NET Framwork组件BarTender10.1安装安装错误BarTender常见问题BarTender

相关阅读:

 

标签打印软件下载 | 条码打印软件使用教程 | BarTender经典案例 | 隐私条款 | 售后条款 | 网站地图 | 关于我们